Ergebnis 1 bis 1 von 1

Thema: zenon Visualisierung, Kessel ATAG A200S mit Theben KNX-OT Box S Gateway

  1. #1
    Jusufs ist offline Registrierter Benutzer
    Registriert seit
    Jan 2017
    Ort
    Slowakei
    Alter
    64
    Beiträge
    1

    zenon Visualisierung, Kessel ATAG A200S mit Theben KNX-OT Box S Gateway

    Hallo.
    Habe die obengenannte Konfiguration.
    ATAG200S
    Theben KNX-OT Box S (KNX Opentherm Gateway)
    https://www.theben.de/Deutschland/Ho...telle-fuer-KNX

    Über Ethernet KNX IP GW an Visu zenon (http://www.copadata.de) angeschlossen.
    In Visu alle KNX Opentherm konvertierte Kesselvariablen die von Theben GW (ETS3) zur Verfügung stehen importiert.
    Sekundenarchive angelegt, Bedienpanel parametriert, Trends aus Archivwerten, Variablendiagnose etc.)
    Alles läuft perfekt, mit Ausnahme an kurze Aussentemperatursensor (vom Kesselsensor).

    Was kann der Grund der nicht periodischen etwa 20 Sekunden Ausfällen sein ? Opentherm Kesselkomunikation oder Theben KNX OT Box S Firmware.
    Screenshots sind hier abgelegt:
    https://knx-user-forum.de/forum/%C3%B6ffentlicher-bereich/knx-eib-forum/899996-knx-ot-box-und-remeha-caenta

    Habe folgenden Forumbeitrag gefunden:
    https://knx-user-forum.de/forum/%C3%B6ffentlicher-bereich/knx-eib-forum/16145-heizungssteuerung-mit-opentherm-ein-erfahrungsbericht

    1. Die Objekte zum Ein- und Ausschalten sitzen „in Reihe“ zu den Schaltern an der Heizung. Das bedeutet: Ist die Warmwasserbereitung / Heizung am Kessel abgeschaltet, kann ich sie nicht über die OT-Box einschalten. Ist am Kessel beides auf „on“ kann ich über die OT-Box schalten.

    2. Ich kann in der OT-Box die Außentemperatur entweder vom Bus verwenden (wenn vorhanden), oder die Außentemperatur aus der Heizung nehmen. Die Außentemperatur aus der Heizung führte bei mir jedoch zu folgendem Problem: Die OT-Box fragt die Temp. bei der Heizung an, bringt eine Fehlermeldung weil keine Temperatur kommt, schaltet dann auf den parametrierten Ersatzwert und erhält dann ca. 0,5 s später den korrekten Wert von der Heizung.
    Also ist hier entweder die OT-Box zu ungeduldig, oder die Heizung lässt sich zu viel Zeit!

    3. Ist die Warmwasserbereitung in der OT-Box eingeschaltet, liefert die Heizung das Warmwasser in der (in der OT-Box) eingestellten Solltemperatur. Ist diese Solltemperatur allerdings niedriger, als die in der Heizung vorgegebene Temperatur, soll hält die Heizung mindestens die eigene Solltemperatur. Ich hatte hier erst die Vermutung, dass die Warmwassersteuerung über die OT-Box nicht funktioniert. Aber mit Ausnahme dieses Falles geht die Steuerung wunderbar.

    Diese drei Punkte sollte man bedenken, allerdings sehe ich sie nicht als wirkliche Probleme.

    HAT BITTE JEMAND ERFAHRUNG MIT Theben KNX-OT Box S ?
    Bedanke mich für jeden Rat im Voraus.

    Remotezugriff ist über Teamviever möglich.

    Jozef Szabo
    +4915114142478
    Skype:jozefszabo aus Bratislava
    jozef.szabo@kropf-solutions.com
    Angehängte Grafiken Angehängte Grafiken

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •